メールクライアント - Claws Mail - ダウンロード・インストール - Mageia 6(2019年03月14日 失敗)

 
1. 概要
2. ダウンロード
3. インストール

1. 概要

 「Mageia 6」で、パッケージ管理を通して、インストールしたら、バージョンが 3.15 で、日本語化されていなかったので、バージョン 3.17 を直接 rpm ダウンロード・インストールできるか、やってみます。  デスクトップ環境は、「MATE」を使用しています。

2. ダウンロード

Claws-mail Download (DEB, RPM, TGZ, TXZ, XZ)
 「Mageia 6.1」には、バージョン 3.15 しかないようです。
「Claws Mail」- Mageia 6 -「ダウンロードサイト」-「Mageia 6.1」

 「Mageia Cauldron」というのに、バージョン 3.17 があります。
 インストールできるものなのかしら?

「Claws Mail」- Mageia 6 -「ダウンロードサイト」-「Mageia Cauldron」

 「Download」→「Bonary Package」

「Claws Mail」- Mageia 6 -「ダウンロードサイト」-「Download」→「Bonary Package」

 ダウンロードします。

「Claws Mail」- Mageia 6 -「ダウンロードサイト」-「ダウンロード」

3. インストール

 インストールしたディレクトリをファイルマネージャで開いて  .rpm ファイルを右クリックして  「ソフトウェアインストーラで開く」
「Claws Mail」- Mageia 6 -「インストーラ右クリック」

 「インストール」

「Claws Mail」- Mageia 6 -「RPM」のインストール

 root ユーザのパスワードを入力して
 「認証」

「Claws Mail」- Mageia 6 -「認証」

 が~ん。
 ここでいったん
 「中止」

「Claws Mail」- Mageia 6 -「インストールできないパッケージがあります」

 依存するライブラリがないとのことで、パッケージ管理から、該当のライブラリをインストールしようとしましたが「libenchant-1」は存在するものの「libenchant-2」は、パッケージがリストされませんでした。

 当面は、英語版を使うしかないようです。