Linux - Mint - 18.3 - 開発環境 Eclipse - 概要

 
1. 概要

1. 概要

 開発環境として Eclipse を使おうと思います。  当初、Mintinstall でインストールしてみたのですが、バージョンが 3.8 と恐ろしく古いので、いちからインストールしようと思います。  インストールする対象は 2018年3月20日時点で最新である「4.7 Oxygen」です。  CentOS 6.8 で経験があるのでなんとかなりそうな気がします。