FreeBSD - デスクトップ環境構築 - GhostBSD - 19.04 - MATE - 開発環境 Eclipse

 
1. 概要

1. 概要

 開発環境として「Eclipse」を使用したいのですが・・・。  バージョン 18.12 では、「Software Station」でインストールできなかったのです。  pkg でインストールしようとしたものの、それも「size mismatch」でインストールできなかったのです。  バージョン 19.04 では、「Software Station」からも削除された模様。  では、pkg で・・・と思ったら、そもそも pkg は ghost の pkg になっていて、ここから「Software Station」に抽出しているようで・・・。  結局、今のところ、インストールするすべがないのです。