メンテナンス・トラブルシュート - SSL - openssl か openssl-devel か - openssl-devel 未対応のもの

 クラウディア
1. openssl-devel 未対応のもの
2. php-opnssl

1. openssl-devel 未対応のもの

 openssl-devel に未対応のもので ports のアップグレードができなくなっているものを掲載します。  2018年7月6日時点。
 分類   プログラム   現行   最新 
database mysql57-server 5.7.22 5.7.22_2
mail spamassassin 3.4.1_11 3.4.1_12
security php56-openssl 5.6.35_1 5.6.36_1
www libwww 5.4.0_6 5.4.2

2. php-opnssel

 これらのうち、php56-openssl の対応は望み薄です。  PJP 5.6 は 7.x へと移行しつつあるからです。  わたしは結局、PHP を 5.6 から 7.2 へと移行することで php-opnssel の openssl-devel 対応が間接的になされました。  PHP のアップグレード方法については「メンテナンス・トラブルシュート - php」をご参照ください。
 
 
カウンタバックグラウンド